Navigation


PHP LockIt! Requirements

PHP LockIt! is only available for windows platforms. Once you have encoded your scripts, they will run on either Windows or Unix/Linux based servers.

Encoding requirements

To encode files you need a system that meets the following requirements:

Windows 95/98/98SE/NT/ME/2000/Vista/XP/7/8 operating system
Pentium Class CPU (or better)
8Mb RAM
1Mb Free Disc Space

Server requirements

To execute an encoded script you need the following:

Windows, Unix or Linux operating system
PHP version 4 or higher

Only $ 29.99 USD - one time payment

Buy Now!



 
 
  PHPLock It!
Latest Version
2.2.0